Vulnerability: CVE-2004-1165


Konqueror 3.3.1 allows remote attackers to execute arbitrary FTP commands via an ftp:// URL that contains a URL-encoded newline (""%0a"") before the FTP command, which causes the commands to be inserted into the resulting FTP session, as demonstrated using a PORT command.
http://marc.info/?l=bugtraq&m=110245752232681&w=2
http://www.debian.org/security/2005/dsa-631
http://www.gentoo.org/security/en/glsa/glsa-200501-18.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2005:045
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9645
http://www.redhat.com/support/errata/RHSA-2005-009.html
http://www.redhat.com/support/errata/RHSA-2005-065.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/18384
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1165

It's possible to leave a comment as registered users to the site, accessing through social, wordpress account or as anonymous users. If you want to leave a comment as an anonymous user you will be notified by email of a possible response only if you enter the email address (optional). The insertion of any data in the comment fields is totally optional. Whoever decides to insert any data accepts the treatment of these last ones for the inherent purposes of the service that is the answer to the comment and the strictly necessary communications.


Leave a Reply