Vulnerability: CVE-2018-15935

Adobe Acrobat and Reader versions 2018.011.20063 and earlier, 2017.011.30102 and earlier, and 2015.006.30452 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.


http://www.securityfocus.com/bid/105432
https://helpx.adobe.com/security/products/acrobat/apsb18-30.html
https://research.checkpoint.com/2018/50-adobe-cves-in-50-days/
http://www.securitytracker.com/id/1041809
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15935


It's possible to leave a comment as registered users to the site, accessing through social, wordpress account or as anonymous users. If you want to leave a comment as an anonymous user you will be notified by email of a possible response only if you enter the email address (optional). The insertion of any data in the comment fields is totally optional. Whoever decides to insert any data accepts the treatment of these last ones for the inherent purposes of the service that is the answer to the comment and the strictly necessary communications.


Leave a Reply