Vulnerability: CVE-2020-4916

IBM Cloud Pak System 2.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 191390.


https://www.ibm.com/support/pages/node/6393554
https://www.ibm.com/support/pages/node/6393554
https://exchange.xforce.ibmcloud.com/vulnerabilities/191390
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4916


It's possible to leave a comment as registered users to the site, accessing through social, wordpress account or as anonymous users. If you want to leave a comment as an anonymous user you will be notified by email of a possible response only if you enter the email address (optional). The insertion of any data in the comment fields is totally optional. Whoever decides to insert any data accepts the treatment of these last ones for the inherent purposes of the service that is the answer to the comment and the strictly necessary communications.


Leave a Reply