Vulnérabilité: CVE-2017-16374

Un problème a été découvert dans Adobe Acrobat et Reader: 2017.012.20098 et les versions antérieures, 2017.011.30066 et les versions antérieures, 2015.006.30355 et les versions antérieures, et 11.0.22 et versions antérieures. La vulnérabilité est causée par un tampon sur lecture dans le module JPEG 2000. Un flux de code d’entrée JPEG 2000 invalides conduit à un calcul dans lequel les résultats arithmétiques pointeur dans un emplacement à l’extérieur des emplacements de mémoire valides appartenant à la mémoire tampon. Une attaque peut être utilisée pour obtenir des informations sensibles, telles que les adresses objet de tas, etc.


http://www.securityfocus.com/bid/101824
https://helpx.adobe.com/security/products/acrobat/apsb17-36.html
http://www.securitytracker.com/id/1039791
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-16374


Il est possible de laisser un commentaire en tant qu'utilisateur enregistré du site, accédant par les réseaux sociaux, compte wordpress ou en tant qu'utilisateur anonyme. Si vous souhaitez laisser un commentaire en tant qu'utilisateur anonyme, vous serez informé par courrier électronique d'une réponse possible uniquement si vous saisissez votre adresse électronique (facultatif). L'inclusion de toute donnée dans les champs de commentaires est totalement facultative. Toute personne qui décide de saisir des données accepte le traitement de celles-ci pour les finalités inhérentes au service ou la réponse au commentaire et aux communications strictement nécessaires.


Laisser un commentaire