Vulnérabilité: CVE-2020-5683

vulnérabilité Directory traversal dans les versions GROWI avant v4.2.3 (v4.2 Series), versions GROWI avant v4.1.12 (v4.1 série), et la série GROWI v3 et les versions antérieures GROWI avant v4.2.3 (v4.2 série ), les versions GROWI avant v4.1.12 (v4.1 série) et série GROWI v3 et les versions antérieures permet à des attaquants distants de modifier les données en téléchargeant un fichier spécialement conçu.


https://github.com/weseek/growi
https://github.com/weseek/growi
https://hub.docker.com/r/weseek/growi/
https://hub.docker.com/r/weseek/growi/
https://jvn.jp/en/jp/JVN94169589/index.html
https://jvn.jp/en/jp/JVN94169589/index.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-5683


Il est possible de laisser un commentaire en tant qu'utilisateur enregistré du site, accédant par les réseaux sociaux, compte wordpress ou en tant qu'utilisateur anonyme. Si vous souhaitez laisser un commentaire en tant qu'utilisateur anonyme, vous serez informé par courrier électronique d'une réponse possible uniquement si vous saisissez votre adresse électronique (facultatif). L'inclusion de toute donnée dans les champs de commentaires est totalement facultative. Toute personne qui décide de saisir des données accepte le traitement de celles-ci pour les finalités inhérentes au service ou la réponse au commentaire et aux communications strictement nécessaires.


Laisser un commentaire