Vulnérabilité: CVE-2021-0206

Un pointeur NULL vulnérabilité déréférencement dans Juniper Networks Junos OS permet à un attaquant d’envoyer un paquet spécifique provoquant le moteur de transfert de paquets (PFE) pour arrêter et redémarrer, ce qui entraîne un déni de service (DoS). En envoyant continuellement ces paquets spécifiques, un attaquant peut désactiver à plusieurs reprises le PFE provoquant une soutenue par déni de service (DoS). Ce problème ne concerne que la série NFX Juniper Networks, les plates-formes de la série SRX lorsque SSL Proxy est configuré. Ce problème affecte Juniper Networks Junos OS sur NFX série et série SRX: 18.3 versions antérieures à 18.3R3-S4; 18,4 versions antérieures à 18.4R3-S1; 19,1 versions antérieures à 19.1R1-S6, 19.1R2-S2, 19.1R3; 19,2 versions antérieures à 19.2R1-S2, 19.2R2; 19,3 versions antérieures à 19.3R2. Ce problème ne concerne pas les versions Juniper Networks Junos OS sur la série NFX et de la série SRX avant 18.3R1.


https://kb.juniper.net/JSA11096
https://kb.juniper.net/JSA11096
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-0206


Il est possible de laisser un commentaire en tant qu'utilisateur enregistré du site, accédant par les réseaux sociaux, compte wordpress ou en tant qu'utilisateur anonyme. Si vous souhaitez laisser un commentaire en tant qu'utilisateur anonyme, vous serez informé par courrier électronique d'une réponse possible uniquement si vous saisissez votre adresse électronique (facultatif). L'inclusion de toute donnée dans les champs de commentaires est totalement facultative. Toute personne qui décide de saisir des données accepte le traitement de celles-ci pour les finalités inhérentes au service ou la réponse au commentaire et aux communications strictement nécessaires.


Laisser un commentaire