ignistech

Immagine banner utente
Avatar utente
  • ignistech

Articoli

Vulnerabilità: CVE-2021-3475

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3475 - C'è una falla in OpenEXR nelle versioni precedenti alla 3.0.0-beta. Un utente malintenzionato in grado di inviare...

Vulnerabilità: CVE-2021-3450

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3450 - Il flag X509_V_FLAG_X509_STRICT abilita ulteriori controlli di sicurezza dei certificati presenti in una catena di certificati. Non...

Vulnerabilità: CVE-2021-3444

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3444 - Il verificatore bpf nel kernel Linux non gestiva correttamente il troncamento del registro di destinazione mod32 quando...

Vulnerabilità: CVE-2021-3443

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3443 - Un difetto di dereferenza del puntatore NULL è stato trovato nel modo in cui le versioni di...

Vulnerabilità: CVE-2021-3417

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3417 - Una verifica della sicurezza interna del prodotto di LXCO, prima della versione 1.2.2, ha scoperto che le...

Vulnerabilità: CVE-2021-3446

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3446 - Una falla è stata trovata in libtpms nelle versioni precedenti alla 0.8.2. L'integrazione comunemente usata di libtpms...

Vulnerabilità: CVE-2021-3498

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3498 - GStreamer prima della 1.18.4 potrebbe causare la corruzione dell'heap durante l'analisi di alcuni file Matroska malformati.rnCVE-2021-3505...

Vulnerabilità: CVE-2021-3449

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3449 - Un server TLS OpenSSL può andare in crash se gli viene inviato un messaggio ClientHello di rinegoziazione...

Vulnerabilità: CVE-2021-3467

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3467 - Un difetto di dereferenza del puntatore NULL è stato trovato nel modo in cui le versioni di...

Vulnerabilità: CVE-2021-3420

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3420 - È stata trovata una falla in newlib nelle versioni precedenti alla 4.0.0. Una convalida impropria dell'overflow nelle...

Vulnerabilità: CVE-2021-3418

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3418 - Se i certificati che hanno firmato grub sono installati in db, grub può essere avviato direttamente. Quindi...

Vulnerabilità: CVE-2021-3473

Qui troverai maggiori informazioni sulla vulnerabilità CVE-2021-3473 - Una verifica della sicurezza interna del prodotto di Lenovo XClarity Controller (XCC) ha scoperto che la password...