Vulnerabilità: CVE-2003-1467

cross-site multiplo scripting (XSS) vulnerabilità in (1) login.php, (2) register.php, (3) post.php, e (4) common.php in Phorum prima 3.4.3 consentono attaccanti remoti di arbitraria inietti lo script web o HTML tramite vettori di attacco sconosciuti.


http://www.securityfocus.com/bid/7572
http://www.securityfocus.com/bid/7573
http://www.securityfocus.com/bid/7576
http://www.securityfocus.com/bid/7577
http://www.securityfocus.com/bid/7584
http://www.securityfocus.com/archive/1/321310
http://securityreason.com/securityalert/3288
https://exchange.xforce.ibmcloud.com/vulnerabilities/12487
https://exchange.xforce.ibmcloud.com/vulnerabilities/12502
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1467


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi