Vulnerabilità: CVE-2004-0130

login.php in phpGedView 2.65 e precedenti consente agli aggressori remoti di ottenere informazioni sensibili tramite una richiesta HTTP per login.php che non contiene il nome utente necessario oi parametri di password, che fa sì che le informazioni da trapelato in un messaggio di errore.


http://www.netvigilance.com/advisory0001
http://www.securiteam.com/unixfocus/5NP0M1PBPQ.html
http://www.osvdb.org/6886
http://securitytracker.com/alerts/2004/Jan/1008844.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/15128
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0130


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi