Vulnerabilità: CVE-2004-0394

Un ""potenziale"" buffer overflow nella funzione antipanico () in Linux 2.4.x, anche se non può essere dovuto sfruttabili alla funzionalità di panico.


http://www.securityfocus.com/bid/10233
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000846
http://www.debian.org/security/2006/dsa-1067
http://www.debian.org/security/2006/dsa-1069
http://www.debian.org/security/2006/dsa-1070
http://www.debian.org/security/2006/dsa-1082
http://www.linuxsecurity.com/advisories/engarde_advisory-4285.html
http://security.gentoo.org/glsa/glsa-200407-02.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2004:037
http://lwn.net/Articles/81773/
http://secunia.com/advisories/20162
http://secunia.com/advisories/20163
http://secunia.com/advisories/20202
http://secunia.com/advisories/20338
http://www.novell.com/linux/security/advisories/2004_10_kernel.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/15953
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0394


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi