Vulnerabilità: CVE-2004-0456

Stack-based buffer overflow in Pavuk 0.9pl28, 0.9pl27, ed eventualmente altre versioni permette ai siti web remoti di eseguire codice arbitrario tramite un’intestazione HTTP Posizione lunga.


http://www.securityfocus.com/bid/10633
http://www.debian.org/security/2004/dsa-527
http://lists.grok.org.uk/pipermail/full-disclosure/2004-July/023322.html
http://security.gentoo.org/glsa/glsa-200406-22.xml
https://exchange.xforce.ibmcloud.com/vulnerabilities/16551
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0456


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi