Vulnerabilità: CVE-2004-0519

Più di cross-site scripting (XSS) vulnerabilità in SquirrelMail 1.4.2 consentire ad aggressori remoti di eseguire lo script arbitrari come altri utenti e, eventualmente, rubare informazioni di autenticazione tramite diversi vettori di attacco, tra cui il parametro di cassetta postale in compose.php.


http://www.securityfocus.com/bid/10246
http://marc.info/?l=bugtraq&m=108334862800260
http://www.securityfocus.com/archive/1/361857
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000858
http://www.debian.org/security/2004/dsa-535
http://www.securityfocus.com/advisories/6827
https://bugzilla.fedora.us/show_bug.cgi?id=1733
http://security.gentoo.org/glsa/glsa-200405-16.xml
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1006
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10274
http://rhn.redhat.com/errata/RHSA-2004-240.html
http://secunia.com/advisories/11531
http://secunia.com/advisories/11686
http://secunia.com/advisories/11870
http://secunia.com/advisories/12289
http://www.novell.com/linux/security/advisories/2005_19_sr.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/16025
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0519


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi