Vulnerabilità: CVE-2004-0837

MySQL 4.x prima del 4.0.21, e 3.x prima del 3.23.49, consente agli aggressori di causare un denial of service (crash o blocchi) con più thread che contemporaneamente alter tabella Merge sindacati.


http://www.securityfocus.com/bid/11357
http://marc.info/?l=bugtraq&m=110140517515735&w=2
http://www.ciac.org/ciac/bulletins/p-018.shtml
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000892
http://www.debian.org/security/2004/dsa-562
http://www.gentoo.org/security/en/glsa/glsa-200410-22.xml
http://bugs.mysql.com/2408
http://lists.mysql.com/internals/16168
http://lists.mysql.com/internals/16173
http://lists.mysql.com/internals/16174
http://mysql.bkbits.net:8080/mysql-3.23/diffs/myisammrg/[email protected]
http://www.redhat.com/support/errata/RHSA-2004-597.html
http://www.redhat.com/support/errata/RHSA-2004-611.html
http://securitytracker.com/id?1011606
http://secunia.com/advisories/12783/
http://sunsolve.sun.com/search/document.do?assetkey=1-26-101864-1
http://www.trustix.org/errata/2004/0054/
https://exchange.xforce.ibmcloud.com/vulnerabilities/17667
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0837


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi