Vulnerabilità: CVE-2004-1015

Buffer overflow in proxyd per Cyrus IMAP Server 2.2.9 e precedenti, con l’opzione imapmagicplus abilitati, possono consentire ad aggressori remoti di eseguire codice arbitrario, una vulnerabilità diverso da quello CVE-2004-1011.


http://asg.web.cmu.edu/cyrus/download/imapd/changes.html
http://security.gentoo.org/glsa/glsa-200411-34.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2004:139
http://asg.web.cmu.edu/archive/message.php?mailbox=archive.cyrus-announce&msg=145
https://exchange.xforce.ibmcloud.com/vulnerabilities/18274
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1015


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi