Vulnerabilità: CVE-2004-1390

tampone multiplo overflow nel daemon PPPoE (PPPoEd) in QNX RTP 6.1 permettono attaccanti remoti di eseguire codice arbitrario attraverso un lungo argomento della (1) -F, (2) il nome, (3) en, (4) upscript, (5 ) downscript, (6), tentativi noscript (7) timeout, (8) scriptdetach, (9), (10) nodetach, (11) remote_mac, oppure (12) flags local_mac.


http://www.securityfocus.com/bid/11104
http://www.kb.cert.org/vuls/id/961686
http://archives.neohapsis.com/archives/fulldisclosure/2004-09/0155.html
http://www.rfdslabs.com.br/qnx-advs-01-2004.txt
https://exchange.xforce.ibmcloud.com/vulnerabilities/17280
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1390


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi