Vulnerabilità: CVE-2004-1829


Multipli di scripting cross-site (XSS) vulnerabilità in error.php in Gijza.net Error Manager 2.1 per PHP-Nuke 6.0 consentono aggressori remoti di inserire lo script web arbitraria o HTML tramite la (1) pagetitle o (2) parametri di errore, o ( 3) alcuni parametri nel log degli errori.
http://www.securityfocus.com/bid/9911
http://marc.info/?l=bugtraq&m=107963064317560&w=2
http://www.osvdb.org/4384
http://secunia.com/advisories/11164
https://exchange.xforce.ibmcloud.com/vulnerabilities/15530
https://exchange.xforce.ibmcloud.com/vulnerabilities/15529
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1829

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi