Vulnerabilità: CVE-2004-2133


Alcuni pacchetti di terze parti per CVSup 16.1h, come ad esempio SuSE Linux, contengono tracciati non attendibili nei campi ELF rPath di alcuni eseguibili, che potrebbe consentire a utenti locali di eseguire codice arbitrario inducendo cvsup al collegamento con le librerie maligni che vengono creati nel mondo- directory scrivibili, come / usr / src / packages.
http://www.securityfocus.com/bid/9523
http://marc.info/?l=bugtraq&m=107539776002450&w=2
http://archives.neohapsis.com/archives/vulnwatch/2004-q1/0025.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/14994
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2133

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi