Vulnerabilità: CVE-2004-2244


Il parser XML in Oracle 9i Application Server Release 2 9.0.3.0 e 9.0.3.1, 9.0.2.3 e precedenti, e Release 1 1.0.2.2 e 1.0.2.2.2, e Database Server Release 2 9.2.0.1 e più tardi, permette a distanza aggressori di causare un denial of service (CPU e il consumo di memoria) attraverso un messaggio SOAP che contiene un DTD artigianale.
http://www.securityfocus.com/bid/9703
http://otn.oracle.com/deploy/security/pdf/2004alert65.pdf
http://www.osvdb.org/4011
http://secunia.com/advisories/10936
https://exchange.xforce.ibmcloud.com/vulnerabilities/15270
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2244

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi