Vulnerabilità: CVE-2004-2505


Macromedia ColdFusion MX prima di 6.1 non limita le dimensioni dei messaggi di errore, che consente agli aggressori remoti di causare un denial of service (consumo di memoria e crash) con l’invio ripetuto GET o POST richieste che i messaggi di errore trigger che utilizzano lunghe stringhe di dati.
http://www.securityfocus.com/bid/10163
http://archives.neohapsis.com/archives/bugtraq/2004-04/0184.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/15895
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2505

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi