Vulnerabilità: CVE-2004-2707


Diverse vulnerabilità non specificate in Gyach avanzato (Gyach-E) prima 1.0.5 hanno impatto e di attacco sconosciuti vettori correlate a ""diversi problemi di sicurezza"", probabilmente legato al buffer overflow nelle risposte del server HTTP.
http://www.securityfocus.com/bid/10975
http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php
http://www.osvdb.org/8937
http://securitytracker.com/id?1011058
https://exchange.xforce.ibmcloud.com/vulnerabilities/17096
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2707

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi