Vulnerabilità: CVE-2005-0021


tampone multipli overflow nella prima Exim 4.43 può consentire di eseguire codice arbitrario via (1) un indirizzo IPv6 con più di 8 componenti, come dimostrato utilizzando l’opzione -essere linea di comando, che innesca un overflow nella funzione host_aton, o (2) la ricerca -bH linea di comando o dnsdb PTR, che innesca un overflow nella funzione dns_build_reverse.
http://www.kb.cert.org/vuls/id/132992
http://ftp6.us.freebsd.org/pub/mail/exim/ChangeLogs/ChangeLog-4.44
http://www.debian.org/security/2005/dsa-635
http://www.debian.org/security/2005/dsa-637
http://security.gentoo.org/glsa/glsa-200501-23.xml
http://www.idefense.com/application/poi/display?id=179&type=vulnerabilities
http://www.idefense.com/application/poi/display?id=183&type=vulnerabilities
http://www.exim.org/mail-archives/exim-users/Week-of-Mon-20050103/msg00028.html
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10347
http://www.redhat.com/support/errata/RHSA-2005-025.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0021

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi