Vulnerabilità: CVE-2005-0084


buffer overflow nel dissettore X11 in Ethereal 0.8.10 attraverso 0.10.8 permette attaccanti remoti di eseguire codice arbitrario tramite un pacchetto predisposto.
http://www.securityfocus.com/bid/12326
http://www.ciac.org/ciac/bulletins/p-106.shtml
http://www.ethereal.com/appnotes/enpa-sa-00017.html
http://www.debian.org/security/2005/dsa-653
http://www.redhat.com/archives/fedora-legacy-announce/2006-January/msg00003.html
http://www.gentoo.org/security/en/glsa/glsa-200501-27.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2005:013
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9140
http://www.redhat.com/support/errata/RHSA-2005-037.html
http://secunia.com/advisories/13946/
https://exchange.xforce.ibmcloud.com/vulnerabilities/19004
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0084

E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi