Vulnerabilità: CVE-2005-0245

Buffer overflow in gram.y per PostgreSQL 8.0.0 e precedenti può consentire di eseguire codice arbitrario tramite un gran numero di argomenti a una funzione refcursor (gram.y), che porta ad un buffer overflow heap, una vulnerabilità diverso CVE-2005-0247.


http://www.securityfocus.com/bid/12417
http://marc.info/?l=bugtraq&m=110806034116082&w=2
http://www.debian.org/security/2005/dsa-683
http://www.mandriva.com/security/advisories?name=MDKSA-2005:040
http://archives.postgresql.org/pgsql-committers/2005-01/msg00298.php
http://archives.postgresql.org/pgsql-committers/2005-02/msg00049.php
http://archives.postgresql.org/pgsql-patches/2005-01/msg00216.php
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10175
http://www.redhat.com/support/errata/RHSA-2005-138.html
http://www.redhat.com/support/errata/RHSA-2005-150.html
http://secunia.com/advisories/12948
http://www.novell.com/linux/security/advisories/2005_36_sudo.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/19188
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0245


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi