Vulnerabilità: CVE-2005-0380

Molteplici PHP vulnerabilità di inclusione di file remoti in (1) print_category.php, (2) login.php, (3) setup.php, (4) ask_password.php, o (5) error.php in ZeroBoard 4.1pl5 e precedenti in modalità remota di eseguire codice PHP arbitrario modificando il parametro dir fare riferimento a un URL su un server web remoto che contiene il codice.


http://www.securityfocus.com/bid/12206
http://www.securityfocus.com/bid/12258
http://marc.info/?l=bugtraq&m=110565373407474&w=2
http://www.osvdb.org/12928
http://www.osvdb.org/12929
http://www.osvdb.org/12930
http://www.osvdb.org/12931
http://www.osvdb.org/12932
http://securitytracker.com/id?1012884
http://secunia.com/advisories/13769
https://exchange.xforce.ibmcloud.com/vulnerabilities/18892
https://exchange.xforce.ibmcloud.com/vulnerabilities/18893
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0380


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi