Vulnerabilità: CVE-2005-0437

Directory vulnerabilità di attraversamento in awstats.pl in AWStats 6.3 e 6.4 consente agli aggressori remoti di includono arbitrarie Moduli Perl via .. (dot) sequenze nel parametro LoadPlugin.


http://www.securityfocus.com/archive/1/390368
http://secunia.com/advisories/14299
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0437


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi