Vulnerabilità: CVE-2005-0473

Il codice HTML funzioni di analisi in Gaim prima 1.1.3 consentire ad aggressori remoti di causare un denial of service (applicazione arresto) tramite HTML malformato che le cause ""un accesso alla memoria non valida,"" una vulnerabilità diverso da quello CVE-2005-0208.


http://www.securityfocus.com/bid/12589
http://marc.info/?l=bugtraq&m=110935655500670&w=2
http://www.kb.cert.org/vuls/id/523888
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000933
http://gaim.sourceforge.net/security/index.php?id=11
http://www.securityfocus.com/archive/1/426078/100/0/threaded
http://www.gentoo.org/security/en/glsa/glsa-200503-03.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2005:049
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10212
http://www.redhat.com/support/errata/RHSA-2005-215.html
http://secunia.com/advisories/14322
http://www.novell.com/linux/security/advisories/2005_36_sudo.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/19381
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0473


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi