Vulnerabilità: CVE-2005-1049

cross-site scripting Vulnerabilità multiple in PostNuke 0.760-RC3 permettono aggressori remoti di inserire lo script Web arbitrario o HTML tramite il parametro del modulo (1) a admin.php o (2) il parametro op per user.php. NOTA: i rapporti del fornitore che certe questioni non possono essere riprodotti per 760 RC3, o .750. Tuttavia, la questione op / user.php esiste quando l’impostazione pnAntiCracker è disattivata.


http://www.securityfocus.com/bid/13075
http://www.securityfocus.com/bid/13076
http://marc.info/?l=bugtraq&m=111298226029957&w=2
http://cvs.postnuke.com/viewcvs.cgi/Historic_PostNuke_Library/postnuke-devel/html/user.php.diff?r1=1.18&r2=1.19
http://digitalparadox.org/advisories/postnuke.txt
http://news.postnuke.com/modules.php?op=modload&name=News&file=article&sid=2679
http://www.osvdb.org/15370
http://securitytracker.com/id?1013670
http://secunia.com/advisories/14868/
https://exchange.xforce.ibmcloud.com/vulnerabilities/20018
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1049


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi