Vulnerabilità: CVE-2005-1786

vulnerabilità SQL injection in admin.asp in FunkyASP dC sistema 1.1 permette attaccanti remoti di eseguire comandi SQL arbitrari e privilegi guadagno tramite il parametro della password.


http://www.funkyasp.co.uk/product.asp?prod=1&currency=USD
http://www.under9round.com/funky-asp.txt
http://securitytracker.com/id?1014056
http://secunia.com/advisories/15494
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1786


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi