Vulnerabilità: CVE-2005-1920

I (1) Kate e (2) le applicazioni KWrite in KDE KDE 3.2.x tramite 3.4.0 non impostati correttamente le stesse autorizzazioni sul file di backup come sono stati fissati sul file originale, in grado di consentire agli utenti locali e remoti attaccanti, eventualmente, a ottenere informazioni sensibili.


http://www.securityfocus.com/bid/14297
http://marc.info/?l=bugtraq&m=112171434023679&w=2
http://www.kde.org/info/security/advisory-20050718-1.txt
http://www.debian.org/security/2005/dsa-804
http://www.securityfocus.com/archive/1/427976/100/0/threaded
http://security.gentoo.org/glsa/glsa-200611-21.xml
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9434
http://www.redhat.com/support/errata/RHSA-2005-612.html
http://securitytracker.com/id?1014512
http://secunia.com/advisories/16099
http://secunia.com/advisories/23099
http://www.novell.com/linux/security/advisories/2005_18_sr.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1920


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi