Vulnerabilità: CVE-2005-1974

la vulnerabilità non specificato in Java 2 Platform, Standard Edition (J2SE) 5.0 e 5.0 Update 1 e J2SE 1.4.2 fino a 1.4.2_07, come usato in molteplici prodotti e piattaforme, tra cui (1) HP-UX e (2) APC PowerChute, permette applicazioni Assegnare le autorizzazioni a se stessi e dei privilegi di guadagno.


http://www.securityfocus.com/bid/13958
http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=7638
http://rpmfind.net/linux/RPM/suse/updates/9.3/i386/rpm/i586/java-1_4_2-sun-src-1.4.2.08-0.1.i586.html
http://marc.info/?l=bugtraq&m=112992075412844&w=2
http://marc.info/?l=bugtraq&m=112861772130119&w=2
http://marc.info/?l=bugtraq&m=112861772130119&w=2
http://marc.info/?l=bugtraq&m=112992075412844&w=2
http://securitytracker.com/id?1015643
http://secunia.com/advisories/17272
http://securityreason.com/securityalert/56
http://sunsolve.sun.com/search/document.do?assetkey=1-26-101749-1
http://sunsolve.sun.com/search/document.do?assetkey=1-26-101799-1
http://www.novell.com/linux/security/advisories/2005_32_java2.html
http://www.vupen.com/english/advisories/2005/2150
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1974


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi