Vulnerabilità: CVE-2005-2106

vulnerabilità sconosciuta in Drupal 4.5.0 tramite 4.5.3, 4.6.0, 4.6.1 e consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un commento pubblico o di distacco.


http://www.securityfocus.com/bid/14110
http://marc.info/?l=bugtraq&m=112015287827452&w=2
http://www.drupal.org/security/drupal-sa-2005-002/advisory.txt
http://www.debian.org/security/2005/dsa-745
http://secunia.com/advisories/15872
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2106


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi