Vulnerabilità: CVE-2005-2114

Mozilla 1.7.8, Firefox 1.0.4, Camino 0.8.4, Netscape 8.0.2, e K-Meleon 0.9, ed eventualmente altri prodotti che utilizzano il motore Gecko, consentire ad aggressori remoti di causare un denial of service (crash dell’applicazione) tramite JavaScript che chiama ripetutamente una funzione vuoto.


http://marc.info/?l=bugtraq&m=112008299210033&w=2
http://www.kurczaba.com/html/security/0506241.htm
http://www.securiteam.com/securitynews/5OP0U00G1G.html
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9628
http://www.redhat.com/support/errata/RHSA-2005-586.html
http://www.redhat.com/support/errata/RHSA-2005-587.html
http://securitytracker.com/id?1014292
http://securitytracker.com/id?1014293
http://securitytracker.com/id?1014294
http://securitytracker.com/id?1014349
http://securitytracker.com/id?1014372
https://exchange.xforce.ibmcloud.com/vulnerabilities/21188
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2114


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi