Vulnerabilità: CVE-2005-2398

Diverse vulnerabilità di iniezione SQL in PHP Surveyor 0.98 consente agli aggressori remoti di eseguire comandi SQL arbitrari via (1) il sid, Start e parametri ID a browse.php, il parametro sid a (2) dataentry.php, (3) export.php , (4) admin.php, (5) conditions.php, (6) spss.php, statistics.php (7) deletesurvey.php, (8) dumpsurvey.php, o (9), o il parametro coperchio ( 10) labels.php o (11) dumplabel.php.


http://www.securityfocus.com/bid/14331
http://marc.info/?l=bugtraq&m=112188282401681&w=2
http://www.osvdb.org/18098
http://www.osvdb.org/18099
http://www.osvdb.org/18100
http://www.osvdb.org/18101
http://www.osvdb.org/18102
http://www.osvdb.org/18103
http://www.osvdb.org/18104
http://www.osvdb.org/18105
http://www.osvdb.org/18106
http://www.osvdb.org/18107
http://www.osvdb.org/18108
http://securitytracker.com/id?1014538
http://secunia.com/advisories/16123
https://exchange.xforce.ibmcloud.com/vulnerabilities/21444
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2398


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi