Vulnerabilità: CVE-2005-2708

La funzione search_binary_handler in exec.c in Linux 2.4 kernel su architetture x86 a 64 bit non controlla un codice di ritorno per una particolare chiamata di funzione quando la memoria virtuale è bassa, che consente agli utenti locali di provocare una negazione del servizio (panico), come dimostrato eseguendo un processo utilizzando il ulimit -v comando bash.


http://www.securityfocus.com/bid/16320
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=161925
http://www.securityfocus.com/archive/1/428028/100/0/threaded
http://www.securityfocus.com/archive/1/428058/100/0/threaded
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10649
http://www.redhat.com/support/errata/RHSA-2006-0140.html
http://www.redhat.com/support/errata/RHSA-2006-0190.html
http://secunia.com/advisories/18523
http://secunia.com/advisories/18562
http://secunia.com/advisories/18684
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2708


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi