Vulnerabilità: CVE-2005-2815

print.php in FlatNuke 2.5.6 consente agli aggressori remoti di ottenere informazioni sensibili (divulgazione percorso in caso di errore) o causare un denial of service (consumo di risorse) attraverso un nome di periferica MS-DOS nel parametro notizia a print.php, come ad esempio ( 1) AUX, (2) CON, (3) PRN, (4) COM1, oppure (5) LPT1.


http://seclists.org/lists/bugtraq/2005/Aug/0440.html
http://securitytracker.com/id?1014824
https://exchange.xforce.ibmcloud.com/vulnerabilities/22153
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2815


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi