Vulnerabilità: CVE-2005-2956

ATutor 1.5.1, e possibilmente le versioni precedenti, negozi di log delle chat temporanei sotto la radice del documento web con controllo di accesso insufficiente e nomi di file prevedibili, che consente agli aggressori remoti di ottenere conversazioni chat utente attraverso le richieste dirette a tali file.


http://www.securityfocus.com/bid/14832
http://marc.info/?l=bugtraq&m=112671176100432&w=2
http://rgod.altervista.org/atutor151.html
http://securityreason.com/securityalert/9
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-2956


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi