Vulnerabilità: CVE-2005-3110

condizione nel ebtables netfilter modulo (ebtables.c) in Linux 2.6, durante l’esecuzione su un sistema SMP che opera sotto un carico pesante, permettono ad un attaccante remoto di causare una negazione di servizio (blocco) attraverso una serie di pacchetti che causa un valore da modificare dopo che è stato letto, ma prima che sia stato bloccato.


http://www.securityfocus.com/bid/15049
http://sourceforge.net/mailarchive/forum.php?thread_id=6800453&forum_id=8572
http://www.debian.org/security/2005/dsa-922
http://www.securityfocus.com/archive/1/427980/100/0/threaded
http://www.mandriva.com/security/advisories?name=MDKSA-2006:072
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11403
http://www.redhat.com/support/errata/RHSA-2005-808.html
http://secunia.com/advisories/17141
http://secunia.com/advisories/17364
http://secunia.com/advisories/17918
http://secunia.com/advisories/18056
http://www.securityfocus.com/archive/1/419522/100/0/threaded
http://www.ubuntu.com/usn/usn-199-1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3110


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi