Vulnerabilità: CVE-2005-3167

Incomplete vulnerabilità blacklist in MediaWiki prima 1.4.11 non rimuove correttamente alcuni input CSS (attributi HTML in linea di stile) che vengono elaborati come contenuto attivo da Internet Explorer, che consente agli aggressori remoti di condurre attacchi di cross-site scripting (XSS).


http://www.securityfocus.com/bid/15024
http://sourceforge.net/project/shownotes.php?release_id=361505
http://secunia.com/advisories/17074
http://www.novell.com/linux/security/advisories/2005_27_sr.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3167


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi