Vulnerabilità: CVE-2005-3314


Stack-based buffer overflow nel daemon IMAP in Novell Netmail 3.5.2 permette attaccanti remoti di eseguire codice arbitrario tramite ""lungo verb argomenti.""


http://www.securityfocus.com/bid/15491
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2972665.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2972672.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2972673.htm
http://www.zerodayinitiative.com/advisories/ZDI-05-003.html
http://www.osvdb.org/20956
http://securitytracker.com/id?1015240
http://secunia.com/advisories/17641
http://www.vupen.com/english/advisories/2005/2494
https://exchange.xforce.ibmcloud.com/vulnerabilities/23114
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3314


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi