Vulnerabilità: CVE-2005-3336

vulnerabilità SQL injection in Mantis 1.0.0RC2 e 0.19.2 permette attaccanti remoti di eseguire comandi SQL arbitrari attraverso vettori sconosciuti.


http://www.securityfocus.com/bid/15227
http://bugs.mantisbt.org/changelog_page.php
http://sourceforge.net/project/shownotes.php?release_id=362673
http://www.debian.org/security/2005/dsa-905
http://www.gentoo.org/security/en/glsa/glsa-200510-24.xml
http://www.osvdb.org/20324
http://secunia.com/advisories/16506
http://secunia.com/advisories/16818
http://secunia.com/advisories/17362
http://secunia.com/advisories/17654
http://www.vupen.com/english/advisories/2005/2221
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3336


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi