Vulnerabilità: CVE-2005-3645

phpAdsNew e phpPgAds 2.0.6 e versioni precedenti, eventualmente, consente agli aggressori remoti di ottenere il percorso di installazione delle applicazioni e altre informazioni sensibili attraverso richieste dirette a (1) create.php, e se display_errors è abilitato, (2) lib-updates.inc.php , (3) lib-targetstats.inc.php, (4) lib-size.inc.php, (5) lib-misc-stats.inc.php, (6) lib-oraria-hosts.inc.php, ( 7) lib-hourly.inc.php, (8) lib-history.inc.php, e (9) grafico-daily.php.


http://marc.info/?l=bugtraq&m=113165036315035&w=2
http://seclists.org/lists/bugtraq/2005/Nov/0189.html
http://sourceforge.net/project/shownotes.php?group_id=36679&release_id=370942
http://www.fitsec.com/advisories/FS-05-01.txt
http://www.osvdb.org/20735
http://www.osvdb.org/20736
http://www.osvdb.org/20737
http://www.osvdb.org/20738
http://www.osvdb.org/20739
http://www.osvdb.org/20740
http://www.osvdb.org/20741
http://www.osvdb.org/20742
http://www.osvdb.org/20743
http://secunia.com/advisories/17464/
http://securityreason.com/securityalert/171
http://www.vupen.com/english/advisories/2005/2380
https://exchange.xforce.ibmcloud.com/vulnerabilities/23043
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3645


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi