Vulnerabilità: CVE-2005-3661

Dell TrueMobile 2300 Wireless Router a banda larga in esecuzione il firmware 3.0.0.8 e 5.1.1.6, e forse altre versioni, consente agli aggressori remoti di credenziali di autenticazione di ripristino, quindi modificare la configurazione o firmware, tramite una richiesta diretta al apply.cgi con la pagina set di parametri per adv_password asp.


http://www.securityfocus.com/bid/15770
http://www.idefense.com/application/poi/display?id=348&type=vulnerabilities&flashstatus=true
http://securitytracker.com/id?1015325
http://secunia.com/advisories/17936
http://securityreason.com/securityalert/242
http://www.vupen.com/english/advisories/2005/2802
https://exchange.xforce.ibmcloud.com/vulnerabilities/23516
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3661


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi