Vulnerabilità: CVE-2005-3740

Diverse vulnerabilità di iniezione SQL in PHP-Fusion 6.00.206 e precedenti consentono attaccanti remoti di eseguire comandi SQL arbitrari via (1) il parametro di forum_id options.php o (2) il parametro lastvisited a viewforum.php.


http://www.securityfocus.com/bid/15502
http://seclists.org/lists/bugtraq/2005/Nov/0232.html
http://seclists.org/lists/bugtraq/2005/Nov/0237.html
http://myblog.it-security23.net/advisories/advisory-6.txt
http://www.osvdb.org/20991
http://www.osvdb.org/20992
http://secunia.com/advisories/17664
http://www.vupen.com/english/advisories/2005/2504
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3740


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi