Vulnerabilità: CVE-2005-3866

Cross-site scripting (XSS) in SearchFeed motore di ricerca 1.3.2 e precedenti consente agli aggressori remoti di inserire arbitrario HTML e script di web, eventualmente tramite il parametro REQ, che viene utilizzato quando si esegue una ricerca.


http://www.securityfocus.com/bid/15612
http://pridels0.blogspot.com/2005/11/searchfeed-search-engine-xss-vuln.html
http://www.osvdb.org/21144
http://secunia.com/advisories/17715
http://www.vupen.com/english/advisories/2005/2609
https://exchange.xforce.ibmcloud.com/vulnerabilities/23348
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3866


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi