Vulnerabilità: CVE-2005-4049

Diverse vulnerabilità SQL injection in Blog sistema 1.2 consentono attaccanti remoti di eseguire comandi SQL arbitrari via (1) il parametro di gatto in index.php e (2) il parametro di nota blog.php.


http://www.securityfocus.com/bid/15719/
http://www.securityfocus.com/archive/1/418640/100/0/threaded
http://pridels0.blogspot.com/2005/12/blog-system-v12-sql-inj-vuln.html
http://www.osvdb.org/21453
http://www.osvdb.org/21454
http://securitytracker.com/id?1015310
http://secunia.com/advisories/17893/
http://securityreason.com/securityalert/230
http://www.vupen.com/english/advisories/2005/2767
https://exchange.xforce.ibmcloud.com/vulnerabilities/23430
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4049


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi