Vulnerabilità: CVE-2005-4488

Multipli di scripting cross-site (XSS) vulnerabilità in index.tpl in Redakto WCMS 3.2 e versioni precedenti consentono aggressori remoti di inserire lo script web arbitraria o HTML tramite la (2) iid2 (1) IID,, (3) R, (4) della spesa , (5) str, (6) nf, e (7) una parametri.


http://www.securityfocus.com/bid/16013
http://pridels0.blogspot.com/2005/12/redakto-wcms-multiple-xss-vuln.html
http://secunia.com/advisories/18195
http://www.vupen.com/english/advisories/2005/3038
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4488


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi