Vulnerabilità: CVE-2005-4490

Multipli di cross-site scripting (XSS) vulnerabilità in SCOOP! 2.3 e versioni precedenti consentono aggressori remoti di inserire lo script web arbitraria o HTML tramite la (1) parola chiave e (2) parametro non valido per articleSearch.asp; (3) username e (4) parametro non valido per lostPassword.asp; (5) Nome utente, (6) la password, e (7) parametro non valido per account_login.asp; (8), (9) articleZoneID, (10) r, e (11) i parametri non validi per category.asp; e parametri non validi a (12) articleZone.asp, (13) prePurchaserRegistration.asp, e (14) requestDemo.asp.


http://www.securityfocus.com/bid/16015
http://pridels0.blogspot.com/2005/12/scoop-multiple-xss-vuln.html
http://www.vupen.com/english/advisories/2005/3049
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4490


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi