Vulnerabilità: CVE-2006-0188

webmail.php in SquirrelMail 1.4.0 a 1.4.5 permette aggressori remoti di inserire pagine web arbitrari nel giusto tramite un URL nel parametro right_frame. NOTA: questo è stato chiamato un problema di cross-site scripting (XSS), ma è diverso da quello che normalmente viene identificato come XSS.


http://www.securityfocus.com/bid/16756
http://www.squirrelmail.org/security/issue/2006-02-01
http://www.debian.org/security/2006/dsa-988
http://www.redhat.com/archives/fedora-announce-list/2006-March/msg00004.html
http://www.gentoo.org/security/en/glsa/glsa-200603-09.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2006:049
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10419
http://www.redhat.com/support/errata/RHSA-2006-0283.html
http://securitytracker.com/id?1015662
http://secunia.com/advisories/18985
http://secunia.com/advisories/19130
http://secunia.com/advisories/19131
http://secunia.com/advisories/19176
http://secunia.com/advisories/19205
http://secunia.com/advisories/19960
http://secunia.com/advisories/20210
http://www.novell.com/linux/security/advisories/2006_05_sr.html
http://www.vupen.com/english/advisories/2006/0689
https://exchange.xforce.ibmcloud.com/vulnerabilities/24847
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0188


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi