Vulnerabilità: CVE-2006-0294

Mozilla Firefox prima della 1.5.0.1, Thunderbird 1.5 se l’esecuzione di JavaScript nella posta, e SeaMonkey 1.0 prima di consentire ad aggressori remoti di eseguire codice arbitrario, modificando lo stile di un elemento da position: relative alla posizione: statica, che causa Gecko di operare su memoria liberata.


http://www.securityfocus.com/bid/16476
http://www.mozilla.org/security/announce/2006/mfsa2006-02.html
https://bugzilla.mozilla.org/show_bug.cgi?id=317934
http://www.securityfocus.com/archive/1/446657/100/200/threaded
http://www.securityfocus.com/archive/1/446657/100/200/threaded
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1514
http://securitytracker.com/id?1015570
http://secunia.com/advisories/18700
http://secunia.com/advisories/18704
http://secunia.com/advisories/22065
http://www.vupen.com/english/advisories/2006/0413
http://www.vupen.com/english/advisories/2006/3749
https://exchange.xforce.ibmcloud.com/vulnerabilities/24431
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0294


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi