Vulnerabilità: CVE-2006-0410

vulnerabilità SQL injection in ADOdb prima 4,71, quando si utilizza PostgreSQL, permette attaccanti remoti di eseguire comandi SQL arbitrari tramite gli attacchi non specificato coinvolgono stringhe binarie.


http://www.securityfocus.com/bid/16364
http://sourceforge.net/project/shownotes.php?release_id=387862&group_id=42718
http://www.debian.org/security/2006/dsa-1029
http://www.debian.org/security/2006/dsa-1030
http://www.debian.org/security/2006/dsa-1031
http://www.gentoo.org/security/en/glsa/glsa-200602-02.xml
http://www.gentoo.org/security/en/glsa/glsa-200604-07.xml
http://www.osvdb.org/22705
http://secunia.com/advisories/18575
http://secunia.com/advisories/18732
http://secunia.com/advisories/18745
http://secunia.com/advisories/19555
http://secunia.com/advisories/19590
http://secunia.com/advisories/19591
http://secunia.com/advisories/19691
http://www.vupen.com/english/advisories/2006/0315
http://www.vupen.com/english/advisories/2006/0448
https://exchange.xforce.ibmcloud.com/vulnerabilities/24314
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0410


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi